iPhone 4Sバッテリ浪費問題、iOS 5.0.1+復元がいいらしい。

バッテリ浪費問題が改善されたiOS 5.0.1が登場しましたが、その効果の検証にと、アップデート前の現状のバッテリ減り具合をテストしたんですが…
 
OFFにすると浪費が改善されるという、「設定」→「位置情報サービス」→(一番下の)「システムサービス」→「時間帯の設定」をONに戻し、6時間放置。
 
結果は、残量100%→6時間後 98%。
 
う〜ん、全然浪費していない気がする。
普段使っているときは、確かに減りが早い気がしていたけど、移動しない放置状態だと、減らないんだろうか?
 
 


浪費問題について調べてみたところ、若旦那の独り言wpさんの記事によると、浪費される場合の症状として「使用時間と起動時間が同じだとダメ」というのがあるそうです。
私のiPhoneはこの症状は出ておらず、激しい浪費状態ではないようです。
この状況は、5.0.1にアップデートしても解消されないようで、復元が必要とのことです。
 
「使用時間と起動時間が同じ」ということは、何か処理が走る続けてるということなんでしょうね。それだとさすがに、浪費は激しそう。
浪費問題には、前回書いたGPSの問題と「使用時間と起動時間が同じ」の2つがあるということことみたいですね。5.0.1で改善したのは、おそらく前者なので、両方の改善には、5.0.1へのアップデートと、復元の2つの対策が必要と思われます。
 
ただ、「使用時間と起動時間が同じ」の状況になるトリガーが分からないので、再発の可能性もあるのかな。おかしいなと思ったら、
「設定」→「一般」→「使用状況」→「最後のフル充電後の経過時間」をチェックです。
 

IMG_0544.PNG

 
サウンドドックポータブル




4 件のコメント

  • iPhoneアプリで某ブログを書いてるものです。
    バッテリー問題ですが5.0.1で使用時間=起動時間になりました。それと5.0から気になってたのは設定画面を開くと画面上の位置情報が紫の状態でついてました。最近あちこちで見かける復元をしないとダメかと思いましたが「すべての設定をリセット」で位置情報と使用時間=起動時間はなおりました。その後使った感じも体感できるほど消耗が抑えられてて充電も早くなった気がします。

  • はじめまして。バッテリー問題の使用時間と起動時間が同じになってしまう現象ですが、設定でモバイルデータ通信をOFFにしている状態でMMSの着信があるとこのような状態になってしまうようです。
    https://discussionsjapan.apple.com/thread/10090962
    自分も3GSのiOS4で使用時に、普段モバイルデータの通信をOFFにしていてこの現象が発生していましたが、上記のサポートコミュニティの書き込みを見て、未受信のMMSを受信したところ、改善されました。
    その後、iPhone4Sに機種変更して3GS利用時と同じくモバイルデータの通信をOFFで利用していました。11日にiOS5.0.1にアップデートしましたが、数日前に使用時間と起動時間がほぼ同じ時間になっている事に気が付き、MMSををチェックしたところ、SoftBankからのお知らせが未受信の状態でした。その時は、起動時間が少し長く、使用時間と一致していませんでした。バッテリーの消費が大きくなっていたかどうかは意識していなかったので分かりません。もしかしたら、この不具合がiOS5になっても改善されていないのかもしれません。
    もしご存知の情報でしたらすいません。

  • えるこんどるさん、
     
    貴重な情報をありがとうございました。
     
    『すべての設定をリセット』をすると、確かに、使用時間 << 起動時間 になり、バッテリーの消費が少なくなったことを体感できました。   ありがとうございました!  

  • 4S(iOS5.01)であまりの電池の減りの早さに驚き検索してました。
    アップデート前は7:00-17:30で70%以上ありましたが、アップデートした後では30%切るようになりました。
    使用時間11h43起動時間11h59
     
    ちょっと参考にやってみます。
    改善するかな?
    待ち受けだけで、通話できない携帯では><